Skip to content

Tadabbur Quran

oleh : ust. Anis Matta

Ada 3 situasi dimana tadabbur Qur’an selalu menghasilkan pemahaman dan keyakinan baru yang dahsyat..

Pertama, tadabbur Qur’an yang kita lakukan saat kita membutuhkan perspektif Ilahiah atas sebuah ide, pikiran atau narasai..

Kedua, tadabbur Qur’an yang kita lakukan saat kita membutuhkan perspektif Ilahiah atas sebuah peristiwa, situasi atau fakta..

Ketiga, tadabbur Qur’an yang kita lakukan saat kita perlu proteksi Ilahiah atas berbagai virus emosi negatif seperti sedih, takut dll.

Dalam ketiga situasi itu hubungan kita dengan Qur’an menjadi sangat interaktif dan personal… teks menemukan konteks.

Dalam interaksi yang rasional dan emosional begitu dengan Qur’an yang terjadi adalah memahami realitas bumi dengan narasi langit.

from here

Advertisements

Tiga Bulan Tidak Mampu Memandang Wajah Suami

Perkawinan itu telah berjalan empat (4) tahun, namun pasangan suami istri itu belum dikaruniai seorang anak. Dan mulailah kanan kiri berbisik-bisik: “kok belum punya anak juga ya, masalahnya di siapa ya? Suaminya atau istrinya ya?”. Dari berbisik-bisik, akhirnya menjadi berisik.

Tanpa sepengetahuan siapa pun, suami istri itu pergi ke salah seorang dokter untuk konsultasi, dan melakukan pemeriksaaan. Hasil lab mengatakan bahwa sang istri adalah seorang wanita yang mandul, sementara sang suami tidak ada masalah apa pun dan tidak ada harapan bagi sang istri untuk sembuh dalam arti tidak peluang baginya untuk hamil dan mempunyai anak.

Melihat hasil seperti itu, sang suami mengucapkan: inna lillahi wa inna ilaihi raji’un, lalu menyambungnya dengan ucapan: Alhamdulillah.
Sang suami seorang diri memasuki ruang dokter dengan membawa hasil lab dan sama sekali tidak memberitahu istrinya dan membiarkan sang istri menunggu di ruang tunggu perempuan yang terpisah dari kaum laki-laki.
Sang suami berkata kepada sang dokter: “Saya akan panggil istri saya untuk masuk ruangan, akan tetapi, tolong, nanti anda jelaskan kepada istri saya bahwa masalahnya ada di saya, sementara dia tidak ada masalah apa-apa.
Kontan saja sang dokter menolak dan terheran-heran. Akan tetapi sang suami terus memaksa sang dokter, akhirnya sang dokter setuju untuk mengatakan kepada sang istri bahwa masalah tidak datangnya keturunan ada pada sang suami dan bukan ada pada sang istri.

Sang suami memanggil sang istri yang telah lama menunggunya, dan tampak pada wajahnya kesedihan dan kemuraman. Lalu bersama sang istri ia memasuki ruang dokter. Maka sang dokter membuka amplop hasil lab, lalu membaca dan mentelaahnya, dan kemudian ia berkata: “… Oooh, kamu –wahai fulan- yang mandul, sementara istrimu tidak ada masalah, dan tidak ada harapan bagimu untuk sembuh.

Mendengar pengumuman sang dokter, sang suami berkata: inna lillahi wa inna ilaihi raji’un, dan terlihat pada raut wajahnya wajah seseorang yang menyerah kepada qadha dan qadar Allah SWT.

Lalu pasangan suami istri itu pulang ke rumahnya, dan secara perlahan namun pasti, tersebarlah berita tentang rahasia tersebut ke para tetangga, kerabat dan sanak saudara.

Lima (5) tahun berlalu dari peristiwa tersebut dan sepasang suami istri bersabar, sampai akhirnya datanglah detik-detik yang sangat menegangkan, di mana sang istri berkata kepada suaminya: “Wahai fulan, saya telah bersabar selama
Sembilan (9) tahun, saya tahan-tahan untuk bersabar dan tidak meminta cerai darimu, dan selama ini semua orang berkata:” betapa baik dan shalihah-nya sang istri itu yang terus setia mendampingi suaminya selama Sembilan tahun, padahal dia tahu kalau dari suaminya, ia tidak akan memperoleh keturunan”. Namun, sekarang rasanya saya sudah tidak bisa bersabar lagi, saya ingin agar engkau segera menceraikan saya, agar saya bisa menikah dengan lelaki lain dan mempunyai keturunan darinya, sehingga saya bisa melihat anak-anakku, menimangnya dan mengasuhnya.

Mendengar emosi sang istri yang memuncak, sang suami berkata: “istriku, ini cobaan dari Allah SWT, kita mesti bersabar, kita mesti …, mesti … dan mesti …”. Singkatnya, bagi sang istri, suaminya malah berceramah di hadapannya.
Akhirnya sang istri berkata: “OK, saya akan tahan kesabaranku satu tahun lagi, ingat, hanya satu tahun, tidak lebih”. Sang suami setuju, dan dalam dirinya, dipenuhi harapan besar, semoga Allah SWT memberi jalan keluar yang terbaik bagi keduanya.

Beberapa hari kemudian, tiba-tiba sang istri jatuh sakit, dan hasil lab mengatakan bahwa sang istri mengalami gagal ginjal. Mendengar keterangan tersebut, jatuhnya psikologis sang istri, dan mulailah memuncak emosinya. Ia berkata kepada suaminya: “Semua ini gara-gara kamu, selama ini aku menahan kesabaranku, dan jadilah sekarang aku seperti ini, kenapa selama ini kamu tidak segera menceraikan saya, saya kan ingin punya anak, saya ingin memomong dan menimang bayi, saya kan … saya kan …”. Sang istri pun bad rest di rumah sakit.

Di saat yang genting itu, tiba-tiba suaminya berkata: “Maaf, saya ada tugas keluar negeri, dan saya berharap semoga engkau baik-baik saja”. “Haah, pergi?”. Kata sang istri. “Ya, saya akan pergi karena tugas dan sekalian mencari donatur ginjal, semoga dapat”. Kata sang suami.

Sehari sebelum operasi, datanglah sang donatur ke tempat pembaringan sang istri. Maka disepakatilah bahwa besok akan dilakukan operasi pemasangan ginjal dari sang donatur.

Saat itu sang istri teringat suaminya yang pergi, ia berkata dalam dirinya: “Suami apa an dia itu, istrinya operasi, eh dia malah pergi meninggalkan diriku terkapar dalam ruang bedah operasi”.

Operasi berhasil dengan sangat baik. Setelah satu pekan, suaminya datang, dan tampaklah pada wajahnya tanda-tanda orang yang kelelahan.

Ketahuilah bahwa sang donatur itu tidak ada lain orang melainkan sang suami itu sendiri. Ya, suaminya telah menghibahkan satu ginjalnya untuk istrinya, tanpa sepengetahuan sang istri, tetangga dan siapa pun selain dokter yang dipesannya agar menutup rapat rahasia tersebut.

Dan subhanallah …
Setelah Sembilan (9) bulan dari operasi itu, sang istri melahirkan anak. Maka bergembiralah suami istri tersebut, keluarga besar dan para tetangga.
Suasana rumah tangga kembali normal, dan sang suami telah menyelesaikan studi S2 dan S3-nya di sebuah fakultas syari’ah dan telah bekerja sebagai seorang panitera di sebuah pengadilan di Jeddah. Ia pun telah menyelesaikan hafalan Al-Qur’an dan mendapatkan sanad dengan riwayat Hafs, dari ‘Ashim.
Pada suatu hari, sang suami ada tugas dinas jauh, dan ia lupa menyimpan buku hariannya dari atas meja, buku harian yang selama ini ia sembunyikan. Dan tanpa sengaja, sang istri mendapatkan buku harian tersebut, membuka-bukanya dan membacanya.

Hampir saja ia terjatuh pingsan saat menemukan rahasia tentang diri dan rumah tangganya. Ia menangis meraung-raung. Setelah agak reda, ia menelpon suaminya, dan menangis sejadi-jadinya, ia berkali-kali mengulang permohonan maaf dari suaminya. Sang suami hanya dapat membalas suara telpon istrinya dengan menangis pula.

Dan setelah peristiwa tersebut, selama tiga bulanan, sang istri tidak berani menatap wajah suaminya. Jika ada keperluan, ia berbicara dengan menundukkan mukanya, tidak ada kekuatan untuk memandangnya sama sekali.

(Diterjemahkan dari kisah yang dituturkan oleh teman tokoh cerita ini, yang kemudian ia tulis dalam email dan disebarkan kepada kawan-kawannya. Diceritakan oleh Ust. Musyaffa’ Abdurrahim)

Cisco Q-in-Q Sample Configuration

Q-in-Q encapsulation digunakan untuk routing VLAN antar PE atau sering disebut Vlan dan Vlan. berikut adalah contoh konfigurasinya :

user1 —– sw-a — PE-sw1==== PE-sw2 —sw-b –user2

note :
user1 192.168.10.1/24
user2 192.168.10.2/24

sw-a
########################
interface FastEthernet0/1
description Connection to user1
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/24
description Trunk
switchport trunk allowed vlan 20
switchport mode trunk

PE-sw1
#########################
interface FastEthernet2/0/1
description Connection to sw-a
switchport access vlan 100
switchport mode dot1q-tunnel
no cdp enable
interface FastEthernet2/0/24
description Connection to PE-sw2
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100
switchport mode trunk

PE-sw2
###########################
interface FastEthernet2/0/1
description Connection to sw-b
switchport access vlan 100
switchport mode dot1q-tunnel
no cdp enable
interface FastEthernet2/0/24
description Connection to PE-sw1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 100
switchport mode trunk

sw-b
##########################
interface FastEthernet0/1
description Connection to user1
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/24
description Trunk
switchport trunk allowed vlan 20
switchport mode trunk

fyi, yg paling penting untuk q-in-q adalah konfigurasi PE Switch yg menuju switch user, yaitu : switchport trunk encapsulation dot1q

Smoga bermanfaat :D

Takdir

Oleh : Ust. Anis Matta

Diantara manfaat iman kepada takdir adalah bhw kita menemukan ruang tak terbatas untuk menafsir semua kelemahan dan keterbatasan kita, Tetapi di balik itu tetap ada harapan dan optimisme bhw Allah selalu berkehendak baik kpd kita, apapun peristiwa yg ditimpakan kpd kita.

Iman kpd takdir mempertemukan dua kutub ekstrim dlm diri kita : kepasrahan dan optimisme..ketergantungan pd Allah dan rasa percaya diri. Itu yg memberi kita keseimbangan jiwa..akhir dr semua kerja keras kita adalah kepasrahan..ujung dr semua kelemahan kita adalah optimisme.

kita tdk perlu melawan kehendak Yg Maha Besar..kita hanya perlu memahaminya..lalu belajar berdamai dgn diri kita bhw itulah yg terbaik untuk kita. Krn itu kita berucap “Allah telah menetapkan..semua yg Dia kehendaki pasti Dia lakukan..yg terbaik itu apa yg ditakdirkan Allah”.

Takdir adalah ide ttg bgmn kita menafsir kekuatan dan kelemahan kita sbg manusia..jg ide ttg skenario kehidupan..dimana Allah adalah pusatnya..

Lihatlah perjalanan hidup kita..bgmn ia dipengaruhi bgt banyak faktor..tp semuanya tdk dlm kendali kita. Org tua, suku, waktu dan tempat kelahiran..org2 yg sezaman dgn kita..org2 yg kita temui dlm perjalanan hdp..semua tdk kita tentukan.. pengaruhnya?

Adalah semata krn rahmatNya ketika Ia memberi kita kesempatan untuk memilih beriman atau tdk beriman..tp akibat pilihan kita adalah takdirNya..

kisah Nabi Yusuf bermula dr sumur dan penjara..berujung di istana dan berkumpulnya keluarga..sebuah skenario kehidupan yg sempurna. Tp ujung cerita itu adalah pernyataan bhw “Sesungguhnya Tuhanku Maha Lembut (dalam mencapai) apa yang Ia kehendaki”.

Membaca takdir Allah adalah upaya yg tak boleh berhenti untuk memahami kehendakNya..belajarlah menitipkan kehendak kita dlm kehendakNya. Mempertemukan kehendak kita dgn kehendakNya itulah yg disebut tawfiq..pertemuan yg menciptakan harmoni kehidupan..damai dan tenang tiada henti. Sebab jika Allah hendak menciptakan peristiwa dan memberlakukan kehendakNya..Ia menyiapkan semua sebab2nya..dan terjadilah semua takdirNya.

Berhasil membaca kehendakNya dlm hdp kita akan memberi kita ketenangan jiwa yg takkan tergoyahkan oleh goncangan hdp apapun..kita merasa lbh pasti

Org yg tdk beriman pd takdir selalu berada pd 2 kutub jiwa yg ekstrim..merasa hina waktu lemah..sombong dan melampaui batas waktu kuat.

Waktu kalah dlm perang Uhud, Allah melarang kaum muslimin merasa lemah dan sedih..mrk hrs tetap merasa kuat..sbb ini blm berakhir. kita jd kuat di ujung kelemahan manusiawi kita krn kita percaya pd kekuatan Allah yg tdk terbatas..di ujung kelemahan kita selalu ada optimisme.

Dari nama dan sifat Allah ada 4 yg paling banyak mendasari semua takdirNya..al ‘ilm..al qudroh..al rahmah..al ‘adl..Allah Maha Mengetahui segala sesuatu..Maha Mampu bertindak dan melakukan apa saja yg Ia kehendaki..tp juga Maha Penyayang dan Maha Adil. Jadi walaupun Allah Maha Mengetahui dan Maha Mampu melakukan apa saja..tetap saja kasih sayang dan keadilanNya mengalahkan angkara murkaNya. Itu sebabnya Allah tdk akan pernah menzalimi hambaNya..walaupun Ia bisa kalau Ia mau..krn Ia terlalu Pengasih dan terlalu Adil.

Itu yg menjelaskan mengapa seluruh takdirNya adalah kebaikan semata..termasuk semua musibah yg menimpa hambaNya..itu pertanda cinta. Memadukan keperkasaan dan kasih sayang..kekuatan dan keadilan..adalah sifat Allah yg menciptakan harmoni dan keseimbangan dlm takdirNya.

Semua ketetapan Allah itu, yg didasarkan pd ilmu dan kemampuan, kasih sayang dan keadilan..diturunkan sbg takdir melalui pengaturan (tadbir). Semua ketetapan Allah yg didasarkan pd ilmu dan kemampuan, kasih sayang dan keadilan..diturunkan sbg takdir melalui pengaturan (tadbir), Makanya Allah disebut sbg Al Mudabbir atau yg mengatur dan merencanakan detil2 kehidupan manusia..hidup kita berjalan dlm skenarioNya..

Seperti dlm kisah Nabi Yusuf..tak satupun dari mereka yg terlibat dlm jalinan kisah itu yg tahu akhir cerita itu kelak..plotnya kemana??. Mrk semua hanya bergerak dgn sebuah kesadaran yg konstan akan kehendak baik Allah..mrk tidak tahu ujung ceritanya..tp mrk yakin pasti baik..

Di puncak kesedihannya Ya’qub hanya berkata..”Saya hanya mengadukan keluh dan sedihku kepada Allah”..ia pasrah karena ia yakin dgn ujungnya.

Saudara2 Nabi Yusuf yg berkonspirasi menjeblosnya kedalam sumur tdk sadar bahwa mrk hanya menjebak diri mrk sendiri..mrk pikir mrk cerdas. Padahal saat berada dlm sumur Allah meyakinkan Nabi Yusuf bhw kelak dia ceritakan urusan ini kpd saudara2nya..mrk cuma tdk sadar saja skrg..

Jadi ketika mendengar cerita anak2nya ttg Nabi Yusuf yg sdh dimangsa serigala, Ya’qub berkata kalian pikir konspirasi ini baik bg kalian?.

Nabi Ya’qub menyabar2kan dirinya..kesabaran yg indah katanya..dan hanya Allah yg dimohon pertolonganNya atas apa yg kalian ceritakan. Nabi Ya’qub menjalani pengaturan Allah ini dgn sabar dan penuh keyakinan..sebab Allah tlh mengajarkan ini pdnya dgn caraNya sendiri. Dan sesungguhnya dia (Ya’qub) mempunyai pengetahuan krn Kami telah mengajarkan kpdnya,tp kebanyakan manusia tdk mengetahui (QS:Yusuf:).

Jadi Nabi Ya’qub selalu berkata kpd anak2nya “Aku mengetahui dari Allah apa yang kalian tiada mengetahui”..ia tahu ini pengaturan Allah. Apa Ya’qub tahu jalan ceritanya secara detil? Mungkin tidak jg.Tapi dia tahu ujungnya pasti baik.Jd dia hanya menjaga agar sikapnya ttp benar.

Saat berkumpul di ujung cerita yg indah..Ya’qub mengulangi lg:”Kan sdh aku katakan pd kalian bhw aku tahu dari Allah apa yg tdk kalian tahu” Tp Yusuf menyimpulkan “Sesungguhnya Tuhanku Maha Lembut terhadap apa yg Dia kehendaki.Sungguh Dialah Yg Maha Mengetahui lg Maha Bijaksana”

Inilah akhirnya yg kita pelajari dr kisah ini bhw iman pd takdir membuat kita menghadapi berbagai konspirasi dgn cara yg sangat berbeda..

Iman pd takdir membuat kita membaca konspirasi dgn mata hati..mencium dgn firasat..tp bereaksi dgn sabar dan teguh..penuh ilmu penuh iman..

Sebab Allah punya tipu dayaNya sendiri..sebab manusia tdk pernah tahu ujung cerita dari skenarioNya..itu mengapa mrk mudah terjebak sendiri!

Kisah Nabi Yusuflah yg mengajarkan kita bgmn sebuah konspirasi dgn keimanan pada takdir..kita akan tampak lugu mungkin..tp tdk pd hakikatnya.

Mungkin kita terlihat naif krn percaya takdir dlm menghadapi konspirasi.Tp tdk! Ilmu kitalah yg berbeda dgn ilmu mrk..sebab sumbernya jg beda!

Sdh kucium bau Yusuf kalau saja kalian tdk akan menuduhku lemah akal, kata Ya’qub menjelang pertemuan kembali seluruh keluarga itu..

Yg tdk disadari para konspirator itu adalah bhw sebenarnya mrk tidaklah mengendalikan permainan..terlalu banyak yg tdk bisa mrk kendalikan..

Org berakal itu,kata ulama kita, adalah yg paling banyak memikirkan akibat dari semua kata dan tindakannya..itu krn mrk
percaya pengaturanNya.

Jika terkepung dlm perang kita hrs cari tempat berlindung yg lbh tinggi..tp Allah justru menyuruh Nabi Musa ke tepi laut saat dikejar Fir’aun??

Nabi Musa mengikuti perintah itu..dan Fir’aun makin bernafsu..ia yakin pasti dpt mangsa yg empuk..laut merah akan jd saksi pembantaian..

Nabi Musa pasti tampak lugu dan naif di mata Fir’aun..tapi ini pengaturan Allah yg tdk disadari Fir’aun..dia pikir dia hebat dan perkasa..

Saat Fir’aun tiba di tepi laut merah..Nabi Musa dan kaumnya sdh ada di seberang laut..krn laut terbelah..Fir’aun tdk bertanya lg kok bisa? Tak ada lg pertanyaan dlm benak Fir’aun ttg arti laut terbelah..apalagi kecurigaan bhw itu akan jadi jebakan..jd mrk kerja mangsa pnuh nafsu. Laut merah itulah yg menutup riwayat keangkuhan Fir’aun..permulaan yg tampak naif berujung dgn tragedi yg dahsyat..itulah pengaturan Allah..

Jika saja Fir’aun berangkat lbh pagi mengejar Nabi Musa dan kaumnya,mungkin mrk bisa menangkapnya sebelum sampai ke seberang laut.Tp mrk telat. Tahu knp mrk telat? Krn pg itu ayam berkokok stlh matahari terbit. Jd Fir’aun dan pasukannya kesiangan. Jadwal ayam berkokok merubah sejarah.

Hanya satu makhluk dr slrh penghuni alam raya ini yg digunakan Allah utk mengubah jalannya sejarah.Hanya ayam.Itupun cuma jadwal berkokoknya

Slrh makhluk di alam raya ini adalah pasukanNya..yg tunduk pd perintahNya..itu yg tdk bisa dikendalikan manusia..tp itu jg tdk disadarinya..

Semua sumber daya itu membuatNya Maha Mampu melakukan apa saja yg Ia mau,mengeksekusi rencanaNya.Itulah Al Qudroh,kemampuan yg tdk terbatas

Ayat2 ttg takdir ini paling banyak diturunkan pd konteks politik dan kekuasaan,krn dlm pergulatan itulah iman kita pd takdir plg banyak diuji.

Dlm pertempuran dan pertarungan politik iman kita pd takdir paling banyak diuji,krn dlm kondisi itu kita gampang labil dan tergoncang scr batin.

Itu sebabnya panyak tentara yg pergi cari jimat sblm bertempur..atau penguasa cari dukun untuk memastikan kesinambungan kekuasaannya..

Tentara dan penguasa terlibat dlm banyak pertempuran dan konflik..hidup dlm ketidakpastian dan goncangan tanpa henti..mrk mudah jd rapuh..

Tentara dan penguasa butuh sandaran spiritual lbh besar dan kokoh..sayangnya mrk sering mencarinya di luar Allah..
Bekerja dlm dunia politik tanpa iman yg kokoh pd takdir membuat kita labil dan rapuh, mudah mengalami disorientasi dan tersesat di tengah jln!

Musa berkata kpd kaumnya:”Mintalah pertolongan dr Allah dan bersabarlah, sungguh Dia akan wariskan bumi ini kpd hamba yg dikehendakiNya”..

Diantara Fir’aun dan Musa, Allah memberlakukan takdirNya: shifting of power..itulah pengaturannya..terlalu halus memang..dan tak terbaca..

Iman pd takdir membuahkan keyakinan yg kokoh dan kesabaran yg panjang..itulah kunci dr karakter para pemenang: keyakinan dan kesabaran..

Berbuka Puasa bersama Bidadari

Hisyam bin Yahya al-Kinaniy berkata, “Kami berperang melawan bangsa Romawi pada tahun 38 H yang dipimpin oleh Maslamah bin Abdul Malik. Dalam pertempuran itu ada di antara kami seorang lelaki yang bernama Sa’id bin Harits yang terkenal banyak beribadah, berpuasa di siang hari, dan shalat di malam hari.

Saya melihat orang itu adalah orang yang sangat bersungguh-sungguh dalam beribadah, baik siang maupun malam hari. Jika dia tidak sedang melakukan shalat atau ketika kami berjalan-jalan bersama, saya lihat dia tidak pernah lepas dari berdzikir kepada Allah dan membaca Al-Qur’an.

Pada suatu malam ketika kami melakukan pergantian jaga (saat mengepung benteng Romawi), sungguh saat itu kami dibuat bingung olehnya. Saat itu saya katakan kepadanya, ‘Tidurlah sebentar karena kamu tidak tahu apa yang akan terjadi pada musuh. Jika terjadi sesuatu agar nantinya kamu dalam keadaan siaga.’

Lalu dia tidur di sebelah tenda sedangkan saya berdiri di tempatku berjaga. Di saat itu saya mendengar Said berbicara dan tertawa, lalu mengulurkan tangan kanannya seolah-olah mengambil sesuatu kemudian mengembalikan tangannya sambil tertawa. Kemudian ia berkata, ‘Semalam.’ Setelah berkata seperti itu tiba-tiba ia melompat dari tidurnya dan terbangun dan bergegaslah dia bertahlil, bertakbir, dan bertahmid.

Lalu saya bertanya kepadanya, ‘Bagus sekali, wahai Abul Walid (panggilan Sa’id), sungguh saya telah melihat keanehan pada malam ini. Ceritakanlah apa yang kau lihat dalam tidurmu.’

Dia berkata, ‘Aku melihat ada dua orang yang belum pernah aku lihat kesempurnaan sebelumnya pada selain diri mereka berdua. Mereka berkata kepadaku, ‘Wahai Sa’id, berbahagialah, sesungguhnya Allah swt. telah mengampuni dosa-dosamu, memberkati usahamu, menerima amalmu, dan mengabulkan doamu. Pergilah bersama kami agar kami menunjukkan kepadamu kenikmatan-kenikmatan apa yang telah dijanjikan oleh Allah kepadamu.’

Tak henti-hentinya Sa’id menceritakan apa-apa yang dilihatnya, mulai dari istana-istana, para bidadari, hingga tempat tidur yang di atasnya ada seorang bidadari yang tubuhnya bagaikan mutiara yang tersimpan di dalamnya. Bidadari itu berkata kepadanya, “Sudah lama kami menunggu kehadiranmu.” Lalu aku berkata kepadanya, “Di mana aku?” Dia menjawab, “Di surga Ma’wa.” Aku bertanya lagi, “Siapa kamu?” Dia menjawab, “Aku adalah istrimu untuk selamanya.”

Sa’id melanjutkan ceritanya. “Kemudian aku ulurkan tanganku untuk menyentuhnya. Akan tetapi dia menolak dengan lembut sambil berkata, ‘Untuk saat ini jangan dulu, karena engkau akan kembali ke dunia.’ Aku berkata kepadanya, “Aku tidak mau kembali.” Lalu dia berkata, “Hal itu adalah keharusan, kamu akan tinggal di sana selama tiga hari, lalu kamu akan berbuka puasa bersama kami pada malam ketiga, insya Allah.”

Lalu aku berkata, “Semalam, semalam.” Dia menjawab, “Hal itu adalah sebuah kepastian.” Kemudian aku bangkit dari hadapannya, dan aku melompat karena dia berdiri, dan saya terbangun.

Hisyam berkata, “Bersyukurlah kepada Allah, wahai saudaraku, karena Dia telah memperlihatkan pahala dari amalmu.” Lalu dia berkata, “Apakah ada orang lain yang bermimpi seperti mimpiku itu?” Saya menjawab, “Tidak ada.” Dia berakta, “Dengan nama Allah, aku meminta kepadamu untuk merahasiakan hal ini selama aku masih hidup.” Saya katakan kepadanya, “Baiklah.”

Lalu Sa’id keluar di siang hari untuk berperang sambil berpuasa, dan di malam hari ia melakukan shalat malam sambil menangis. Sampai tiba saatnya, dan sampailah malam ketiga. Dia masih saja berperang melawan musuh, dia membabat musuh-musuhnya tanpa sekalipun terluka. Sedangkan saya mengawasinya dari kejauhan karena saya tidak mampu mendekatinya. Sampai pada saat matahari menjelang terbenam, seorang lelaki melemparkan panahnya dari atas benteng dan tepat mengenai tenggorokannya. Kemudian dia jatuh tersungkur, lalu dengan segera aku mendekati dia dan berkata kepadanya, “Selamat atas buka malammu, seandainya aku bisa bersamamu, seandainya….”

Lalu ia menggigit bibir bawahnya sambil memberi isyarat kepadaku dengan tersenyum. Seolah-olah dia berharap ‘Rahasiakanlah ceritaku itu hingga aku meninggal’. Kemudian dari bibirnya keluar kata-kata, “Segala puji bagi Allah yang telah menepati janji-Nya kepada kami.” Maka demi Allah, dia tidak berucap kata-kata selain itu sampai dia meninggal.

Kemudian saya berteriak dengan suaraku yang paling keras, “Wahai hamba-hamba Allah, hendaklah kalian semua melakukan amalan untuk hal seperti ini,” dan aku ceritakan tentang kejadian tersebut. Dan orang-orang membicarakan tentang kisah itu dan mereka satu sama lain saling memberikan teguran dan nasihat. Lalu pada pagi harinya mereka bergegas menuju benteng dengan niat yang tulus dan dengan hati yang penuh kerinduan kepada Allah swt. Dan sebelum berlalunya waktu Dhuha benteng sudah bisa dikuasai berkat seorang lelaki shaleh itu, yaitu Sa’id bin Harits. Allahu a’lam

diambil dari sini

Bungkus Godaan Setan

DR. Musthafa As-Siba’i rahimahullah berkata:

Saya tidak mengkhawatirkan diriku digoda oleh setan melalui maksiat secara terbuka… akan tetapi saya khawatir setan datang kepadaku dengan membawa maksiat yang dibungkus dengan baju ketaatan..
Setan menggodamu dengan wanita dengan alasan kasihan kepadanya … dan menggodamu dengan dunia dengan alasan agar tidak menjadi korban gonjang-ganjingnya..
Dan menggodamu untuk berkawan dengan orang-orang buruk dengan alasan demi memberi petunjuk kepada mereka dan menggodamu untuk bersikap munafik kepada orang-orang zhalim dengan alasan ingin mengarahkan mereka..
Dan menggodamu untuk mempublikasi keburukan lawan-lawanmu dengan alasan demi melakukan amar ma’ruf nahi munkar dan menggodamu untuk memecah belah jama’ah dengan alasan lantang menyuarakan kebenaran..
Dan menggodamu agar tidak memperbaiki orang lain dengan alasan sibuk memperbaiki diri sendiri dan menggodamu untuk tidak beramal dengan alasan ini sudah menjadi takdir..
Dan menggodamu untuk tidak menuntut ilmu dengan alasan sibuk beribadah dan menggodamu untuk meninggalkan sunnah dengan alasan mengikuti orang-orang shalih..
Dan menggodamu agar otoriter dengan alasan demi tanggung jawab di hadapan Allah dan sejarah dan menggodamu untuk berbuat zhalim dengan alasan demi memberikan kasih sayang kepada mereka yang terzhalimi..

Memilih yang mudah selagi tidak berdosa

“Tidaklah Rasulullah saw. diminta untuk memilih antara dua perkara, kecuali memilih yang paling mudah, selagi tidak berdosa” (HR Bukhari)